Home User CP Browse Members Calendar Register Today!  
Get New posts Faq / Help? Community Menu
   

Go Back   Hookah Pro - Hookah Forum > Hookah Stuff > Hookah Discussion

Hookah Discussion General discussion related to hookah ...

Anyone Else Having a CH Nats issue ?

Hookah Discussion

Reply Share
 
Thread Tools Display Modes
  #1  
Old January 27th, 2009, 07:02 PM
HookahWaffle
Status: Offline
Deleted Per User Request
 
Join Date: Oct 2008
Posts: 1,079
Default Anyone Else Having a CH Nats issue ?

So I just got my most recent order from john in this weekend, and havent had a chance to catch him online, but I was just curious as to if anyone else has had a problem with their CH Nats lately.

Problem I'm having is about half the box lights and works perfectly, takes about 7-8 minutes on the stove, no issues. Other half of the box just doesnt freakin light. I've put em on the stove for 5 minutes, and left them for as long as 20 minutes, and the damn things just go out completely after about 2-3 minutes once they leave the burner. I noticed it when I got really sick the other day smoking for a while and noticed it tasted like a coal. Been paying attention since then and noticed that quite a few of them are doing that.

*shrug*

I loved the last box I bought, but this one seems to have some issues.
Reply With Quote
  #2  
Old January 27th, 2009, 07:14 PM
MrBungle's Avatar
MrBungle
Status: Offline
AFNSBFLAVOUR
 
Join Date: Mar 2008
Location: Long Island, NY
Posts: 5,410
Default Re: Anyone Else Having a CH Nats issue ?

In a previous post John had mentioned that some of the coals may have been affected by storage. i'll try to find the post.
__________________

Reply With Quote
  #3  
Old January 27th, 2009, 07:24 PM
h0lic's Avatar
h0lic
Status: Offline
Hookah Pro
 
Join Date: Oct 2008
Location: Huntsville,TX @ SHSU
Posts: 787
Send a message via MSN to h0lic Send a message via Yahoo to h0lic
Default Re: Anyone Else Having a CH Nats issue ?

i spoke with him about it when he was down in houston because we were having the same problem. he sad he is changing the way he stores them and suggested that once you get a little further down in the box start storing them in air-tight containers.
Reply With Quote
  #4  
Old January 27th, 2009, 07:27 PM
HookahWaffle
Status: Offline
Deleted Per User Request
 
Join Date: Oct 2008
Posts: 1,079
Default Re: Anyone Else Having a CH Nats issue ?

Quote:
Originally Posted by h0lic View Post
i spoke with him about it when he was down in houston because we were having the same problem. he sad he is changing the way he stores them and suggested that once you get a little further down in the box start storing them in air-tight containers.
I dont think an airtight container will help since half of them dont work. Heh.
Reply With Quote
  #5  
Old January 27th, 2009, 08:33 PM
aar0n's Avatar
aar0n
Status: Offline
Hookah Nut
 
Join Date: Dec 2008
Location: Detroit, Michigan
Posts: 175
Send a message via AIM to aar0n Send a message via MSN to aar0n
Default Re: Anyone Else Having a CH Nats issue ?

Hes saying when you first get the box store them in an airtight container. If you get another box im assuming, so it doesnt happen again.
Reply With Quote
  #6  
Old January 27th, 2009, 08:59 PM
Huskysibe's Avatar
Huskysibe
Status: Offline
Hookah Master
 
Join Date: Jul 2007
Location: Earth
Posts: 4,229
Default Re: Anyone Else Having a CH Nats issue ?

Sigh, the ongoing saga of coals. Akhla's always light and perform superb, Sahara has em and they rock.
__________________
The greatest obstacle to discovery isn't ignorance, but the illusion of knowledge
Reply With Quote
  #7  
Old January 27th, 2009, 09:15 PM
MrBungle's Avatar
MrBungle
Status: Offline
AFNSBFLAVOUR
 
Join Date: Mar 2008
Location: Long Island, NY
Posts: 5,410
Default Re: Anyone Else Having a CH Nats issue ?

Quote:
Originally Posted by Huskysibe View Post
Sigh, the ongoing saga of coals. Akhla's always light and perform superb, Sahara has em and they rock.
and have that great QL taste too! lol
__________________

Reply With Quote
  #8  
Old January 27th, 2009, 11:51 PM
bradedup's Avatar
bradedup
Status: Offline
Hookah Master
 
Join Date: Jun 2008
Location: Madison, WI
Posts: 3,258
Default Re: Anyone Else Having a CH Nats issue ?

Quote:
Originally Posted by MrBungle View Post
and have that great QL taste too! lol
I agree they taste like shit.
Reply With Quote
  #9  
Old January 28th, 2009, 12:24 AM
Rob416's Avatar
Rob416
Status: Offline
Hookah Guru
 
Join Date: May 2008
Location: New York Long Island
Posts: 2,085
Send a message via AIM to Rob416
Default Re: Anyone Else Having a CH Nats issue ?

hmm.. idk i never used his nats yet, but sometimes it hapens to me with exotica, they take very very long to light, i usually put a lighter to the corners to get it going that always help when my coals are crappy near the end and dont wanna light.
Reply With Quote
  #10  
Old January 28th, 2009, 12:42 AM
phatpride1's Avatar
phatpride1
Status: Offline
Hookah Pro
 
Join Date: Mar 2008
Location: Gurnee, IL/UW- Stout
Posts: 876
Default Re: Anyone Else Having a CH Nats issue ?

Yeah same thing happened to me with the CH Nats they were crap but the second batch i got were great so idk. How do they ash? i notices that the ones i got ashed funny, like in rock pebbles and not a ash. Yeah i also got sick, but my girl friend got it worst then me.
Reply With Quote
  #11  
Old January 28th, 2009, 01:07 AM
xHARRYxCOLONx's Avatar
xHARRYxCOLONx
Status: Offline
Hookah Nut
 
Join Date: Dec 2008
Location: Ventura, CA
Posts: 462
Default Re: Anyone Else Having a CH Nats issue ?

Quote:
Originally Posted by phatpride1 View Post
Yeah same thing happened to me with the CH Nats they were crap but the second batch i got were great so idk. How do they ash? i notices that the ones i got ashed funny, like in rock pebbles and not a ash. Yeah i also got sick, but my girl friend got it worst then me.
mine ash the same way. i think its normal.
Reply With Quote
  #12  
Old January 28th, 2009, 01:27 AM
Thunder's Avatar
Thunder
Status: Offline
Hookah Enthusiast
 
Join Date: Nov 2008
Location: Colorado
Posts: 1,427
Default Re: Anyone Else Having a CH Nats issue ?

I think there was another post about the same issue and John said that there were some bad batches because they were left in his garage.

I just received four boxes last week and the one I used seems fine. I need to try the others.
Reply With Quote
  #13  
Old January 28th, 2009, 04:17 PM
Fezzik's Avatar
Fezzik
Status: Offline
Hookah Pro
 
Join Date: Oct 2008
Location: Nashville
Posts: 987
Send a message via AIM to Fezzik Send a message via Yahoo to Fezzik
Default Re: Anyone Else Having a CH Nats issue ?

Quote:
Originally Posted by Huskysibe View Post
Sigh, the ongoing saga of coals. Akhla's always light and perform superb, Sahara has em and they rock.
Hmm they always light. They always crumble and break apart too. I prefer Belgians and 3Kings personally. Though I haven't had any Nattys yet.
Reply With Quote
  #14  
Old January 28th, 2009, 07:41 PM
speel's Avatar
speel
Status: Offline
Hookah Pro
 
Join Date: Jun 2007
Location: Queens, New York
Posts: 687
Send a message via AIM to speel
Default Re: Anyone Else Having a CH Nats issue ?

Yea, same here I have pretty much a whole box of em, when I use them .. they ash black.. I have a pic to prove it if any one wants to see.
__________________
[ Twitter ] - twitter.com/tonyaldo
[ Facebook ] - facebook.com/aldorasi
[ Blog ] - tonyaldo.com
Reply With Quote
  #15  
Old January 29th, 2009, 03:02 PM
HookahWaffle
Status: Offline
Deleted Per User Request
 
Join Date: Oct 2008
Posts: 1,079
Default Re: Anyone Else Having a CH Nats issue ?

Quote:
Originally Posted by speel View Post
Yea, same here I have pretty much a whole box of em, when I use them .. they ash black.. I have a pic to prove it if any one wants to see.
Yeah, its really annoying.
Reply With Quote
Reply Share
Share with your friends on facebook

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CH Nats Problem HookahWaffle Hookah Discussion 16 January 15th, 2009 02:01 AM
Is this a big issue? Should I bother? bradedup Hookah Discussion 19 January 7th, 2009 04:23 PM
QT issue resolution kalutika Hookah Discussion 1 August 11th, 2008 07:38 PM
HH Shots Issue masteripis Hookah Discussion 18 May 27th, 2008 11:07 AM
KM Hose issue Huskysibe Hookah Discussion 10 September 6th, 2007 03:30 PM


All times are GMT -5. The time now is 05:25 AM.

Skin Design By vBSkinworks



Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2007 - 2012, Hookah Pro Inc.